Ticket #11165: 3_Fix_miro_ebuild.diff

File 3_Fix_miro_ebuild.diff, 1.9 KB (added by myrdhn@…, 7 years ago)

Fix miro ebuild. EAPI must be before line 5 and distutils requires EAPI of 3 or higher.

  • Gentoo/media-tv/miro/Manifest

    diff --git a/Gentoo/media-tv/miro/Manifest b/Gentoo/media-tv/miro/Manifest
    index d987580..4e3d5ca 100644
    a b  
    1 DIST Miro-2.5.2.tar.gz 9734697 RMD160 c83dab96697d1f96745cdd955ac6da31e7e42ddf SHA1 3e6326d018efd6e172b187b896dfd2a6a68821a7 SHA256 3564f934140e7a6d79654d391a1fcb7311ad7a3fdb3149d0554444bc56d289dd
    2 EBUILD miro-2.5.2.ebuild 1814 RMD160 292f19ddcbad983bb5020e1ccf4252742cec7446 SHA1 f2daeb333e35057eb8b0de84e76695272c755fa9 SHA256 439c91441bc3f119895f687dadf7b6937de176fda78b3f8e0b73baef15c6f335
     1DIST Miro-2.5.2.tar.gz 9734697 SHA256 3564f934140e7a6d79654d391a1fcb7311ad7a3fdb3149d0554444bc56d289dd SHA512 4416e563e1dbd2346578d600a22c377ad9c1f7639a8a816af73e7b9331d468ea657d1a4a872487986c26aa85e86994969461d5a5489efb9f5ae2a3048338b0a8 WHIRLPOOL 3a3e872e46489d7966e22c4ec7518c8550a36ab6f1ee412a5068fdad982ae24eac4a29af0e545efa13e66456efe756cff33f01e642684b260e0fd8d04755ce87
     2EBUILD miro-2.5.2.ebuild 1813 SHA256 f13fb2bb770ceb0a42dbe9b7372fb883bccced08f8dc0326052f020eee3ca26d SHA512 d5aa01d28d289fd0712be70bc36817de29b18645885eb76cb08ebff4af0a1bca529f202ba52b2d050a13b4aa17f820f33f6bc29749fb3f16836106fdf806fca4 WHIRLPOOL 18ff4f94a80581e8f3888f932ca9a54999d8385544074ad1ce895ed99d11af01fd737a8075c633dbf7efdd24a152194afb3f58a753e05343cbbeff5760e3e5c6
  • Gentoo/media-tv/miro/miro-2.5.2.ebuild

    diff --git a/Gentoo/media-tv/miro/miro-2.5.2.ebuild b/Gentoo/media-tv/miro/miro-2.5.2.ebuild
    index 651ed2b..e9213a3 100644
    a b  
    11# Copyright 1999-2008 Gentoo Foundation
    22# Distributed under the terms of the GNU General Public License v2
    33# $Header: $
     4EAPI="3"
    45
    56inherit eutils multilib distutils confutils fdo-mime versionator
    67
    LICENSE="GPL-2" 
    1213SLOT="0"
    1314KEYWORDS="x86 amd64"
    1415
    15 EAPI="2"
    16 
    1716IUSE="libnotify gstreamer xine"
    1817
    1918RDEPEND=">=dev-python/pygtk-2.10