Ticket #13255: mythweb.packaging.0.patch

File mythweb.packaging.0.patch, 514 bytes (added by Bill Meek, 17 months ago)

From the notes in mythweb.conf, Apache earlier than 2.2 would fail with this solution. My 18.04 host is v2.4

  • deb/debian/mythweb.postinst

    diff --git a/deb/debian/mythweb.postinst b/deb/debian/mythweb.postinst
    index c015132..955b506 100755
    a b s/^.*\(setenv\sdb_password\s\+\"\).*\"/\t\1$mythtv_password\"/g; 
    123123            " > $NEW
    124124        if [ "$INPUT" != "$MYTHWEBCONF" ]; then
    125125                sed "s,/var/www/html,$SYMLINK,;" -i $NEW
     126        sed '/php_value display_errors/a \
     127            php_value max_input_vars                10000' -i $NEW
    126128        fi
    127129        mv -f $NEW $MYTHWEBCONF
    128130