Ticket #7952: mythnetvision2.2.diff

File mythnetvision2.2.diff, 531 bytes (added by hospam@…, 10 years ago)

update diff file to remove feedparser requirement (not required after r23433)

  • trunk/packaging/rpm/mythtv.spec

     
    791791Group:     Applications/Multimedia
    792792Requires:  mythtv-frontend-api = %{mythfeapiver}
    793793Requires:  mythbrowser = %{version}-%{release}
     794Requires:  python >= 2.5
     795Requires:  flash-plugin
     796Requires:  python-MythTV = %{version}-%{release}
     797Requires:  python-pycurl
    794798
    795799%description -n mythnetvision
    796800A MythTV module that supports searching and browsing of Internet video