Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10018 closed Bug Report - General (Duplicate)

MythMusic plugin does not play this FLAC

Reported by: sergeevsp43@… Owned by: paulh
Priority: minor Milestone: 0.25
Component: Plugin - MythMusic Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

MythMusic plugin does not play this my FLAC:

http://narod.ru/disk/23808064001/The%20Best%20Of%20Joe%20Cocker.tar.html

It says: AV decoder. Error: -2

Other players play it!

Change History (7)

comment:1 Changed 8 years ago by Raymond Wagner

Status: newinfoneeded_new

Could you provide just one file that causes these problems? There's no reason to have to download two whole disks worth, when a single song will do.

What resolution (16/24bit) and sample rate did you encode these at? Are they 16-bit 44.1kHz straight off a CD, or some higher quality source?

Last edited 8 years ago by Raymond Wagner (previous) (diff)

comment:2 Changed 8 years ago by sergeevsp43@…

Single file to download: http://narod.ru/disk/23815733001/05%20-%20Now%20That%20The%20Magic%20Has%20Gone.flac.html

Mediainfo:

General
Complete name                    : 05 - Now That The Magic Has Gone.flac
Format                           : FLAC
Format/Info                      : Free Lossless Audio Codec
File size                        : 31.4 MiB
Duration                         : 4mn 39s
Overall bit rate                 : 942 Kbps
Album                            : The Best Of Joe Cocker
Track name                       : Now That The Magic Has Gone
Track name/Position              : 05
Performer                        : Joe Cocker
Genre                            : Blues
Recorded date                    : 1992
Comment                          : EACpb5 -8

Audio
Format                           : FLAC
Format/Info                      : Free Lossless Audio Codec
Duration                         : 4mn 39s
Bit rate mode                    : Variable
Bit rate                         : 942 Kbps
Channel(s)                       : 2 channels
Sampling rate                    : 44.1 KHz
Bit depth                        : 16 bits
Stream size                      : 31.4 MiB (100%)
Writing library                  : libFLAC 1.2.1 (UTC 2007-09-17)

comment:3 Changed 8 years ago by sergeevsp43@…

The source is Audio CD from Capitol Records, Inc. (0777 7 80512 2 0)

comment:4 Changed 8 years ago by sergeevsp43@…

It works well! Thank you.

comment:5 Changed 8 years ago by Trisooma <trisooma@…>

file plays fine on my mythfrontend version: master [v0.25pre-3318-g5b19e55]

comment:6 Changed 8 years ago by paulh

Resolution: Duplicate
Status: infoneeded_newclosed

Can't make my mind up whether this is a genuine bug report or some elaborate spam, the samples are on some dodgy Russian web side which wants to install some plugin by the look of it. Anyway almost certainly a duplicate of other similar tickets.

comment:7 Changed 8 years ago by sergeevsp43@…

This problem is already fixed 5 weeks ago.

Note: See TracTickets for help on using tickets.