Opened 9 years ago

Closed 9 years ago

#10026 closed Bug Report - General (Duplicate)

Mythweb fails to force recording of deactivated program

Reported by: yk@… Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description (last modified by Raymond Wagner)

When clicking 'Record This' in the Upcoming Recordings screen, Mythweb fails to process the linked recordid in order to create an override, and returns a PHP error page.

Attachments (1)

090611 bug report.txt (7.3 KB) - added by anonymous 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by anonymous

Attachment: 090611 bug report.txt added

comment:1 Changed 9 years ago by Raymond Wagner

Component: MythTV - GeneralPlugin - MythWeb
Description: modified (diff)
Owner: set to Rob Smith
Summary: unable to recordMythweb fails to force recording of deactivated program

comment:2 Changed 9 years ago by robertm

Resolution: Duplicate
Status: newclosed

Dupe of #5747, closing until proven otherwise (yes, that means reading the duplicate ticket, and proving that the closure there isn't the case).

Note: See TracTickets for help on using tickets.