Opened 9 years ago

Closed 9 years ago

#10062 closed Bug Report - Hang/Deadlock (Duplicate)

mythwelcome freezes after quitting FE

Reported by: amlopezalonso@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - Mythwelcome & Mythshutdown Version: Master Head
Severity: medium Keywords: mythwelcome
Cc: Ticket locked: no

Description

I'm having some issues with mythwelcome. Exiting the FE and trying to choose a menu option within mythwelcome (sometimes even when invoking the menu) freezes the app. Attaching debug file.

Attachments (1)

mythwelcome_after.txt (39.2 KB) - added by amlopezalonso@… 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by amlopezalonso@…

Attachment: mythwelcome_after.txt added

comment:1 Changed 9 years ago by beirdo

Owner: Anduin Withers deleted
Status: newassigned

comment:2 Changed 9 years ago by beirdo

Resolution: Duplicate
Status: assignedclosed

This seems to be a dupe of #10032

Note: See TracTickets for help on using tickets.