Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10106 closed Bug Report - General (Fixed)

Ticket #10100 is not fixed for me

Reported by: yiannividalis@… Owned by: markk
Priority: minor Milestone: 0.25
Component: MythTV - General Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hi.

I am sorry to report that I still have trouble recording or viewing from hdpvr. I can confirm that analog and DVB-T and DVB-S are ok.

These results happen after I upgraded to aa44cb6.

The last commit before e763b85 that compiles without error is b99f5cd45. At this commit I have no problem with hdpvr.

The backend doesn't crash, but no frontend can connect to it afterwards.

Normally, my hdpvr lights up for a second, then the light goes off and then comes up again to start the recording /viewing. In this case, the hdpvr "starts", ie the light goes on, then off and again on and off instantly (too much info? sorry). In the frontend log, the initial efforts to contact the MB were caused because I hadn't started it yet ;(

I will wait sometime in case some developer sees this and then I will have to compile good old b99f5cd45 again, cause I can feel the laser scopes on my back!

Yianni.

Attachments (3)

backend.log.tar.gz (4.5 KB) - added by yiannividalis@… 8 years ago.
mythfrontend.20111017210424.28345.log.tar.gz (4.8 KB) - added by yiannividalis@… 8 years ago.
gdb.txt.tar.gz (9.0 KB) - added by yiannividalis@… 8 years ago.
hehe, silly me. gdb.txt is always created. I was not in ~ and I thought it was always created there.

Download all attachments as: .zip

Change History (8)

Changed 8 years ago by yiannividalis@…

Attachment: backend.log.tar.gz added

Changed 8 years ago by yiannividalis@…

comment:1 Changed 8 years ago by jpoet

Thank you for attaching the logs. However, we will also likely need a Back Trace to solve this.

The Ticket How-To describes how to get a BT:

http://www.mythtv.org/docs/mythtv-HOWTO-22.html#ss22.2

comment:2 Changed 8 years ago by yiannividalis@…

Ok, I am compiling with --compile-type=debug. It will be ready in 30 mins. If the backend doesn't crash, and no gdb.txt gets created, is there anything from the gdb session that I can save for you?

Please give me instructions, since I am not very familiar with gdb (apart from the instructions in the link you provided.)

Changed 8 years ago by yiannividalis@…

Attachment: gdb.txt.tar.gz added

hehe, silly me. gdb.txt is always created. I was not in ~ and I thought it was always created there.

comment:3 Changed 8 years ago by yiannividalis@…

Commit 651c5db90d36 fixed this problem, too. I am at 09796b7 now without issue regarding hdpvr.

Please feel free to close this ticket.

Thank you,

Yianni.

comment:4 Changed 8 years ago by beirdo

Milestone: unknown0.25
Resolution: Fixed
Status: newclosed

comment:5 Changed 8 years ago by beirdo

Owner: set to markk
Note: See TracTickets for help on using tickets.