Opened 8 years ago

Closed 6 years ago

#10139 closed Bug Report - General (Fixed)

Lose video if you jump to TV guide while watching iso

Reported by: Marc Randolph <mrand@…> Owned by:
Priority: minor Milestone: 0.27
Component: MythTV - General Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have a button on my remote set as shortcut to the tv guide. If you press it while watching an iso, you get the guide and the audio of the iso continues playing in the background. If you exit the guide, the audio continues playing, but you don't get video back - just the back ground of the theme.

Change History (9)

comment:1 Changed 8 years ago by mythicalbeast@…

A workaround is to pause/play.. This issues also occurs with tv guide from recordings, has done for sometime. The visible screen is the theme background..flips the wrong screen to front ?

comment:2 Changed 8 years ago by markk

What theme and video rendered are you using? (VDPAU and Mythbuntu)

comment:3 in reply to:  2 Changed 8 years ago by mythicalbeast@…

Replying to markk:

What theme and video rendered are you using? (VDPAU and Mythbuntu)

I'm not the OP but.. Blue Abstract & VDPAU 0.24+fixes JYA, Arclight does it as well. Does it 100% of the time. Interestingly this does not happen with LiveTV.

comment:4 Changed 8 years ago by markk

Milestone: unknown0.25
Owner: set to markk
Status: newassigned

comment:5 Changed 8 years ago by cocobrother@…

Same problem watch recordings go to EPG and back to video still audio runs and background of terra theme

comment:6 Changed 8 years ago by markk

Owner: markk deleted

comment:7 Changed 8 years ago by beirdo

Milestone: 0.25unknown
Status: assignednew

comment:8 Changed 6 years ago by peper03

Status: newinfoneeded_new

Does this problem still exist?

As a lot has changed since 0.24.1 and I can't reproduce it on either 0.26-fixes or master, I'd be inclined to close this ticket.

comment:9 Changed 6 years ago by stuartm

Milestone: unknown0.27
Resolution: Fixed
Status: infoneeded_newclosed

No response to request for further information after 6 weeks.

Note: See TracTickets for help on using tickets.