Opened 14 years ago

Closed 14 years ago

#1015 closed defect (fixed)

Incorrect unpausing when selecting tempo

Reported by: Oscar Carlsson Owned by: Isaac Richards
Priority: minor Milestone: 0.19
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Steps to reproduce:

1) Start up a recording. 2) Pause it. 3) Bring up the menue, choose 1.1X as speed.

Here the recording is unpaused without some parts of Myth knowing about it..

If you hit Pause/Play?, it will say "Play" instead of "Pause" and if you wait your screensaver will kick in because it thinks it's still paused, etc.

Not sure if other menue selections trigger the same behaviour.

Change History (1)

comment:1 Changed 14 years ago by cpinkham

Resolution: fixed
Status: newclosed

(In [8605]) Reset the FFWD/REW speed and unpause if paused when adjusting the timestretch speed via the popup OSD menu. Closes #1015.

Note: See TracTickets for help on using tickets.