Opened 8 years ago

Closed 8 years ago

#10186 closed Bug Report - Crash (Works for me)

Mythweb, manage recording schedules.

Reported by: denisgottardello@… Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Is not possible to edit correctly the recording schedules. The channel that is displayed is not correct (is ever the last of the list in the combobox) and if you change something and then you press "Save Schedule" the browser goes freezes.

Change History (1)

comment:1 Changed 8 years ago by robertm

Resolution: Works for me
Status: newclosed

Unable to reproduce, please start on the users list with a much more detailed explanation.

Note: See TracTickets for help on using tickets.