Opened 8 years ago

Closed 8 years ago

#10224 closed Bug Report - General (Duplicate)

livetv - wrong aspect ratio/display rect

Reported by: Markus Schulz <msc@…> Owned by: markk
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

the aspect ratio is wrong after start livetv or switch to a channel with different resolution. when switch to channel with same resolution the bug disappears.

i've attached a frontend.log from a livetv start.

Attachments (1)

frontend.log (72.6 KB) - added by Markus Schulz <msc@…> 8 years ago.
frontend.log

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by Markus Schulz <msc@…>

Attachment: frontend.log added

frontend.log

comment:1 Changed 8 years ago by markk

Resolution: Duplicate
Status: newclosed

Duplicate of #10210

Note: See TracTickets for help on using tickets.