Opened 8 years ago

Closed 8 years ago

#10226 closed Bug Report - General (Duplicate)

Recording Limit Not Honored

Reported by: Ken Mandelberg <km@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I run the trunk. In recent weeks the backend is ignoring the recording limit. For example if I have the limit at "1" with "record new and expire old", but the expire does not happen and episodes continue to accumulate.

This used to work. Is there some diagnostic output to check on this?

Change History (1)

comment:1 Changed 8 years ago by gigem

Resolution: Duplicate
Status: newclosed

This is a duplicate of #10237. Yes, that ticket is actually newer than this one, but it's already received some attention, so future work should continue there.

Note: See TracTickets for help on using tickets.