Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10246 closed Patch - Feature (Invalid)

Auto-exipre faster for shorter livetv shows

Reported by: dticozzi@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: low Keywords: livetv, auto-expire, recording
Cc: Ticket locked: no

Description

For example when zapping trough livetv channels all pieces of recorded shows are maintained until they auto-expires. Can be useful to have the ability to set a different auto-expire timing for shorter recordings. Something like "Immediately delete livetv shows shorter than xx minutes" or "Auto expire shorter than xx minutes after xx days

Change History (2)

comment:1 Changed 7 years ago by beirdo

Milestone: 0.25unknown
Resolution: Invalid
Status: newclosed

There is no patch here to implement the feature, and this is not a bug.

Please do not use Trac for feature requests.

comment:2 Changed 7 years ago by stuartm

Short livetv recordings are already expired faster, usually within 5 minutes.

Note: See TracTickets for help on using tickets.