Opened 8 years ago

Closed 6 years ago

#10255 closed Bug Report - General (Fixed)

UPNP causes Sony NX810 series TV to reboot in 0.25

Reported by: sastie@… Owned by: dblain
Priority: minor Milestone: 0.27
Component: MythTV - UPnP Version: Master Head
Severity: medium Keywords: UPNP DLNA
Cc: Ticket locked: no

Description

I know it is a little crazy but here we go. I have a Sony KDL55-NX810 TV, while running mythtv 0.24, I was able to access the recordings via UPNP. I updated to 0.25 on 01/10/2012 right after that the TV would turn itself on and off in a 10 seconds power cycle. A PS3 hooked on the network shows DNLA errors, so my hunch was the UPNP stack causing issues. Running the backend with --noupnp solved the TV reboots but I don't have a UPNP server anymore :/

Change History (6)

comment:1 Changed 8 years ago by beirdo

Milestone: 0.25unknown

comment:2 Changed 7 years ago by robert@…

I have the same problem but with a WD hd live. Used to work with 0.24 but since updating to 0.25 it reboots when a video is played.

comment:3 Changed 7 years ago by Rune Petersen <rune@…>

If the TV reboots just by UPNP beeing enabled for mythtv, this fix #11111 might resolve it for you.

comment:4 Changed 6 years ago by stuartm

Milestone: unknown0.27
Status: newinfoneeded_new

Is this still an issue with master/0.27?

comment:5 Changed 6 years ago by sastie@…

This is not an issue anymore with 0.27

comment:6 Changed 6 years ago by stuartm

Resolution: Fixed
Status: infoneeded_newclosed

Thank you for checking and letting us know.

Note: See TracTickets for help on using tickets.