Opened 8 years ago

Closed 8 years ago

#10321 closed Bug Report - General (Works for me)

When compiling at the configure, stage the prefix setting doesn't set.

Reported by: arizonamythtv@… Owned by: beirdo
Priority: minor Milestone: unknown
Component: MythTV - configure script Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I've been compiling for some time, I compiled a couple of weeks ago and noticed this issue and so today I did a git pull on 0.24.2 and I noticed the same behavior. I like to set my path to usr and I've done this without issue for years. Now I notice that the configure output says the path is usr but when I do an sudo make install the program gets installed to the /usr/local/bin

./configure --prefix=/usr

is the command I use but and configure reports back that it the install path is /usr but when I do a make install the program and it's components go to /usr/local.

Easy to replicate and just enter my config command and watch where it gets installed

Change History (1)

comment:1 Changed 8 years ago by Raymond Wagner

Resolution: Works for me
Status: newclosed
Version: Unspecified0.24-fixes

Can't reproduce. Perhaps you already have a previous install in /usr/local, and it happens to be higher up in your PATH order?

Note: See TracTickets for help on using tickets.