Opened 14 years ago

Closed 14 years ago

#1034 closed defect (fixed)

Seeking/bookmark problems.

Reported by: fracmak Owned by: Isaac Richards
Priority: major Milestone: 0.19
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Seems something recently broke seeking in Mpeg4 recordings. What tends to happen is seeking forward causes the frontend to bail out, complaining about an inability to find the frame header, this happens in new and old recordings, seems to be a NVP issue. I've fiddled around a bit and found that setting "Seek to exact frame" allows me to seek again, but bookmarks still fail to work.

Change History (1)

comment:1 Changed 14 years ago by cpinkham

Resolution: fixed
Status: newclosed

You didn't to specify what version you are running, but I assume it is older than 24 hours. I just fixed something related to this yesterday in changelog [8612] for ticket #760, please make sure you are running current SVN. I'm going to close this ticket and if the problem is still occurring after you update to SVN HEAD, you can reopen the ticket.

Note: See TracTickets for help on using tickets.