Opened 8 years ago

Closed 5 years ago

#10368 closed Bug Report - General (Won't Fix)

Video not scaled when starting Live TV with program guide.

Reported by: blazej.lewcio@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: low Keywords:
Cc: Ticket locked: no

Description

When Live TV is started with the program guide automatically, the video is not scaled down to the small video window in the grid. Accordingly, I can see the video as full screen in the back of the partially transparent Mythbuntu background. When I exit the initially loaded program guide screen and open it again everything works fine.

I'm on the master/HEAD branch with MythBuntu? theme and VDPAU.

Change History (3)

comment:1 Changed 8 years ago by blazej.lewcio@…

I cannot reproduce the problem with #182496 anymore, even if I don't see any commits that would address this issue.

comment:2 in reply to:  1 Changed 8 years ago by blazej.lewcio@…

Replying to blazej.lewcio@…:

I cannot reproduce the problem with #182496 anymore, even if I don't see any commits that would address this issue.

Correction: This is sill an issue, also with other themes.

comment:3 Changed 5 years ago by paulh

Resolution: Won't Fix
Status: newclosed

[de14c21f] removed the ability to start LiveTV in the guide so this ticket is no longer valid.

Note: See TracTickets for help on using tickets.