Opened 9 years ago

Closed 9 years ago

#10381 closed Bug Report - General (Duplicate)

Very loud noise after changing channels

Reported by: pmb@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24.2
Severity: medium Keywords: audio
Cc: Ticket locked: no

Description

I am using mythfrontend on Fedora 16. The audio device is set to "PulseAudio:default", speaker configuration is "Stereo".

When I start mythfrontend and watch a channel, it works well. When I then change channels, I hear an extremely loud noise (like static on a radio). I can turn the noise up and down using the OS sound level controls, but it's loud even at the lowest level. Exiting TV mode in mythfrontend makes it stop.

Change History (3)

comment:1 Changed 9 years ago by pmb@…

I should add that I am using DVB video, streamed from a different computer. It doesn't matter which channel I start watching and which one I change to.

comment:2 Changed 9 years ago by pmb@…

This is a duplicate of #8769 , sorry I didn't notice before.

comment:3 Changed 9 years ago by Raymond Wagner

Resolution: Duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.