Opened 8 years ago

Closed 8 years ago

#10499 closed Bug Report - General (Duplicate)

LiveTV program transitions not reliable

Reported by: warpme@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hi, I'm on v0.25pre-5069-g6bd7ab7-dirty-20120323. Launching LiveTV and watching it when there is program transition frequently gives "video frame buffering failed too many times". When current program ends and new program starts, screen halts on old program for 5-10sec, then new program plays for 1-2sec, next new program playback halts and after some time LiveTV exits with ""video frame buffering failed too many times"" error. Described problem seems to be regression as few weeks ago I had perfectly working LiveTV (transitions - if noticeable - were with fraction of sec. halts). BE & FE logs attached.

Attachments (2)

be.log.zip (135.2 KB) - added by warpme@… 8 years ago.
BE log
frontend.log.zip (12.8 KB) - added by warpme@… 8 years ago.
FE log

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by warpme@…

Attachment: be.log.zip added

BE log

Changed 8 years ago by warpme@…

Attachment: frontend.log.zip added

FE log

comment:1 Changed 8 years ago by stuartm

Resolution: Duplicate
Status: newclosed

Duplicate of #10490

Note: See TracTickets for help on using tickets.