Opened 8 years ago

Closed 6 years ago

#10515 closed Patch - Bug Fix (Duplicate)

mythtv/packaing Gentoo/scripts mythtv-buildebuild.py

Reported by: christopher.j.reeves@… Owned by: Raymond Wagner
Priority: minor Milestone: 0.26.1
Component: Packaging Version: Unspecified
Severity: medium Keywords: mythtv/packaing Gentoo/scripts mythtv-buildebuild.py
Cc: Ticket locked: no

Description

The mythtv-buildebuild.py does not properly run due to not properly defining which version of python to use (i.e. v2 or v3). This script also does not respect the Portage DISTDIR variable.

GorillaOnCrack? has submitted github pulls to the mythtv/packaging project to correct this and other issues associate with the script.

Change History (5)

comment:1 Changed 8 years ago by christopher.j.reeves@…

comment:2 Changed 7 years ago by beirdo

Owner: set to Raymond Wagner
Status: newassigned

comment:3 Changed 7 years ago by Raymond Wagner

Milestone: unknown0.26

comment:4 Changed 7 years ago by Kenni Lund [kenni a kelu dot dk]

Milestone: 0.260.26.1
Type: Bug Report - GeneralPatch - Bug Fix

comment:5 Changed 6 years ago by paulh

Resolution: Duplicate
Status: assignedclosed

Duplicate of #10881 and #10792

Note: See TracTickets for help on using tickets.