Modify
Warning Please read the Ticket HowTo before creating or commenting on a ticket. Failure to do so may cause your ticket to be rejected or result in a slower response.

Opened 2 years ago

Closed 2 years ago

#10555 closed Bug Report - Crash (Duplicate)

mythfrontend crashed with SIGSEGV in QLocale::QLocale()

Reported by: Marc Randolph <mrand@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

QLocale::QLocale (this=0xbf9baac4, other=...) at tools/qlocale.cpp:755
ToQLocale (this=<optimized out>) at mythlocale.h:32
MythCoreContext::GetQLocale (this=0xa0ee908) at mythcorecontext.cpp:1289
MythUIClock::ParseElement (this=0xa475808, filename=..., element=..., showWarnings=true) at mythuiclock.cpp:100
XMLParseBase::ParseUIType (filename=..., element=..., type=..., parent=0xa470c90, screen=0x0, showWarnings=true, parentDependsMap=...) at xmlparsebase.cpp:567

Forwarding upstream from:
https://bugs.launchpad.net/ubuntu/+source/mythtv/+bug/975932
See attachments for more complete traces.

Attachments (3)

var.log.mythtv.mythfrontend.log.txt (82.1 KB) - added by Marc Randolph <mrand@…> 2 years ago.
Stacktrace.txt (15.0 KB) - added by Marc Randolph <mrand@…> 2 years ago.
ThreadStacktrace.txt (38.2 KB) - added by Marc Randolph <mrand@…> 2 years ago.

Download all attachments as: .zip

Change History (6)

Changed 2 years ago by Marc Randolph <mrand@…>

Changed 2 years ago by Marc Randolph <mrand@…>

Changed 2 years ago by Marc Randolph <mrand@…>

comment:1 Changed 2 years ago by beirdo

What exactly was the user doing?

comment:2 Changed 2 years ago by beirdo

  • Status changed from new to infoneeded_new

comment:3 Changed 2 years ago by beirdo

  • Resolution set to Duplicate
  • Status changed from infoneeded_new to closed

Seems to be duplicate of #10557

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'new'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.