Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10556 closed Bug Report - Crash (Duplicate)

mythfrontend crashed with SIGSEGV in QCoreApplication::postEvent()

Reported by: Marc Randolph <mrand@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Might be a duplicate of Bug #10554

StacktraceTop:
 QCoreApplication::postEvent (receiver=0x23d3080, event=0x7f3bdc016da0, priority=0) at kernel/qcoreapplication.cpp:1273
 MythObservable::dispatch (this=0x234fa30, event=...) at mythobservable.cpp:86
 MythCoreContext::dispatch (this=0x234fa30, event=...) at mythcorecontext.cpp:1187
 Reconnect::run (this=<optimized out>) at backendconnectionmanager.cpp:30
 MPoolThread::run (this=0x3137200) at mthreadpool.cpp:86

Forwarding upstream from: https://bugs.launchpad.net/ubuntu/+source/mythtv/+bug/953442 See attachments for more complete traces.

Attachments (2)

ThreadStacktrace.txt (41.1 KB) - added by Marc Randolph <mrand@…> 8 years ago.
Stacktrace.txt (1.9 KB) - added by Marc Randolph <mrand@…> 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by Marc Randolph <mrand@…>

Attachment: ThreadStacktrace.txt added

Changed 8 years ago by Marc Randolph <mrand@…>

Attachment: Stacktrace.txt added

comment:1 Changed 8 years ago by beirdo

Resolution: Duplicate
Status: newclosed

Duplicate of #10554

comment:2 Changed 8 years ago by stuartm

Duplicate of #10359

Note: See TracTickets for help on using tickets.