Opened 7 years ago

Closed 2 years ago

#11002 closed Bug Report - General (Duplicate)

DVBRead mpeg/mpegstreamdata.cpp:970 (HandleTSTables) - PSIP table 0x82 is invalid

Reported by: tomimo@… Owned by: danielk
Priority: minor Milestone: 0.27
Component: MythTV - DVB Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

It seems that I have exactly one DVB-T channel that seems to cause a lot of "DVBRead mpeg/mpegstreamdata.cpp:970 (HandleTSTables) - PSIP table 0x82 is invalid" errors to be logged whenever a recording is being done. I have rescanned all the channels and this error message is only being logged on "TV5"-channel.

2012-08-14 19:54:43.742916 E [13290/14167] DVBRead dtvsignalmonitor.cpp:347 (HandlePMT) - DTVSM(/dev/dvb/adapter1/frontend0): Wrong PMT; pmt->pn(145) desired(161) 2012-08-14 19:54:43.750761 E [13290/14167] DVBRead mpeg/mpegstreamdata.cpp:970 (HandleTSTables) - PSIP table 0x82 is invalid 2012-08-14 19:54:43.758825 E [13290/14167] DVBRead dtvsignalmonitor.cpp:347 (HandlePMT) - DTVSM(/dev/dvb/adapter1/frontend0): Wrong PMT; pmt->pn(417) desired(161) 2012-08-14 19:54:43.758854 E [13290/14167] DVBRead mpeg/mpegstreamdata.cpp:970 (HandleTSTables) - PSIP table 0x82 is invalid

It wasn't clear if this problem is related to ticket #10495 as the error mentioned above is always seen whenever TV5 is being accessed.

Attachments (1)

mythtv_psip_problem.log (29.1 KB) - added by tomimo@… 7 years ago.
Log file about the seen PSIP errors while accessing TV5-channel

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by tomimo@…

Attachment: mythtv_psip_problem.log added

Log file about the seen PSIP errors while accessing TV5-channel

comment:1 Changed 7 years ago by debug@…

I am getting this same error with Film4 in the UK. It seems to only happen to Film4 and even though I can get a signal lock manually the decoding stream is corrupt.

comment:2 Changed 6 years ago by Karl Egly

PSIP table 0x82 is invalid

it think this is a variant of #10495

comment:3 Changed 2 years ago by Stuart Auchterlonie

Milestone: unknown0.27
Resolution: Duplicate
Status: newclosed

Given the age of this ticket i'm going to close it as a duplicate of #10495

Note: See TracTickets for help on using tickets.