Opened 7 years ago

Closed 6 years ago

#11043 closed Bug Report - Crash (Duplicate)

SEGV From mythlogserver When It Shuts Itself Down

Reported by: Bill Meek <keemllib@…> Owned by: beirdo
Priority: trivial Milestone: unknown
Component: MythTV - Mythlogserver Version: Master Head
Severity: low Keywords:
Cc: Ticket locked: no

Description

Similar to #10924, however,

--daemon was used
logserver was started automatically (by the FE)
backtrace isn't exactly the same

I have 5 more core files/backtraces available. The addresses in the failures are 0x0, 0x20 and 0x30.

To Duplicate:

Verify no MythTV processes are running
On a remote FE, Start mythfrontend, and exit via the menu
Wait for mythlogserver to timeout

Attachments (3)

mythlogserver.20120825192452.5058.log (4.8 KB) - added by Bill Meek <keemllib@…> 7 years ago.
gdb-mythlogserver-5058.txt (55.5 KB) - added by Bill Meek <keemllib@…> 7 years ago.
version.txt (761 bytes) - added by Bill Meek <keemllib@…> 7 years ago.
v0.26-rc-2-ge55b5b1

Download all attachments as: .zip

Change History (8)

Changed 7 years ago by Bill Meek <keemllib@…>

Changed 7 years ago by Bill Meek <keemllib@…>

Attachment: gdb-mythlogserver-5058.txt added

Changed 7 years ago by Bill Meek <keemllib@…>

Attachment: version.txt added

v0.26-rc-2-ge55b5b1

comment:1 Changed 7 years ago by stuartm

Milestone: unknown0.26
Priority: minormajor

comment:2 Changed 7 years ago by beirdo

Milestone: 0.26unknown
Priority: majortrivial
Severity: mediumlow
Status: newassigned

This is a nuisance, but in no way is it blocking anything. I will continue to work on this, but it will almost assuredly not be fixed for 0.26

comment:3 Changed 6 years ago by Jonatan Lindblad

comment:4 Changed 6 years ago by faginbagin <mythtv@…>

See #10924 for a patch that I believe will resolve this problem.

comment:5 Changed 6 years ago by JYA

Resolution: Duplicate
Status: assignedclosed

Duplicate of #10924

Note: See TracTickets for help on using tickets.