Opened 7 years ago

Closed 5 years ago

#11065 closed Bug Report - General (Fixed)

Unable to update schedule settings

Reported by: monkeypet@… Owned by:
Priority: minor Milestone: 0.28
Component: MythTV - General Version: Master Head
Severity: low Keywords:
Cc: Ticket locked: no

Description

When I try to edit the schedule options to checkbox (new recordings, first showing), then hit back, I end up at a blank screen.

Recording rules, select a show, schedule options, schedule filters, checkbox "new episodes", checkbox "first showing", then select back. No menus are shown, settings are not saved.

Change History (4)

comment:1 Changed 7 years ago by Kenni Lund [kenni a kelu dot dk]

Milestone: 0.26unknown
Status: newinfoneeded_new

Sounds like a theme issue. Which theme are you using and does the same issue exist with other themes?

Also, please don't set the milestone, it's not your decision when a developer should fix it (for more info on creating and handling tickets, please read the TicketHowTo).

comment:2 Changed 7 years ago by Monkeypet@…

Sounds like a theme issue. Which theme are you using and does the same issue exist with other themes?

I tried multiple different themes including mythbuntu 26.x and Terra.

comment:3 Changed 7 years ago by Kenni Lund [kenni a kelu dot dk]

Status: infoneeded_newnew

comment:4 Changed 5 years ago by paulh

Milestone: unknown0.28
Resolution: Fixed
Status: newclosed

Can't reproduce this with current master.

There has been a lot of changes in this area since this ticket was opened so closing as fixed.

Note: See TracTickets for help on using tickets.