Opened 15 years ago

Closed 15 years ago

#1110 closed patch (fixed)

Add --prev support to mythplugins configure

Reported by: stuart@… Owned by: danielk
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Attached patch provides support for the --prev option to the mythplugins configure script. It is ripped directly from the mythtv configure script, with only minor changes, so I can't take much credit.

Without this option Mythplugins can be a pain to configure if you are only using a couple of the plugins. So although 0.19 is feature locked it would be nice to see this in before release?

I might do some more work on the mythplugins configure script to bring it into line with the mythtv one.

P.S. There doesn't seem to be an appropriate GoToDev or component for this ticket.

Attachments (2)

configure.patch (895 bytes) - added by stuart@… 15 years ago.
configure.2.patch (1.2 KB) - added by stuart@… 15 years ago.
Second version - adds the --previous to the help text

Download all attachments as: .zip

Change History (4)

Changed 15 years ago by stuart@…

Attachment: configure.patch added

Changed 15 years ago by stuart@…

Attachment: configure.2.patch added

Second version - adds the --previous to the help text

comment:1 Changed 15 years ago by danielk

Milestone: unknown
Owner: changed from Isaac Richards to danielk
Version: head

comment:2 Changed 15 years ago by danielk

Resolution: fixed
Status: newclosed

(In [8725]) Closes #1110, by applying patch.

This could be considered a feature, but it a verbatim copy from the main ./configure and is safe as can be.

Note: See TracTickets for help on using tickets.