Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11100 closed Bug Report - General (Invalid)

tv meta data fails for shows with duplicate titles

Reported by: brian@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.25-fixes
Severity: medium Keywords:
Cc: Ticket locked: yes

Description

If you have a show that has a duplicate title, for example: "Parenthood", subsequent shows get a parenthesized date added to their title, such as "Parenthood (2010)" as can be seen here

The problem is that if the episode is from one of the shows with the parenthesized date, the metadata grabber fails to find it.

Change History (3)

comment:1 Changed 7 years ago by Raymond Wagner

Resolution: Invalid
Status: newclosed

Perform the lookup manually once, against the recording rule, so all recordings made against that rule will automatically know the specific show they belong to.

comment:2 in reply to:  1 Changed 7 years ago by brian@…

Replying to wagnerrp:

Perform the lookup manually once, against the recording rule, so all recordings made against that rule will automatically know the specific show they belong to.

Exactly how does one do this manual lookup?

However, regardless, is having to do this manually really acceptable from a UI perspective? Why shouldn't MythTV figure this out for itself?

For the record, I disagree with this being deemed an "Invalid" bug.

Note: See TracTickets for help on using tickets.