Opened 7 years ago

Closed 7 years ago

#11105 closed Bug Report - Crash (Duplicate)

Mythnetvision crashes frontend (YouTube)

Reported by: moores.martin@… Owned by: Jonatan Lindblad
Priority: minor Milestone: 0.26.1
Component: Plugin - MythNetvision Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Thread on users list with info: http://www.gossamer-threads.com/lists/mythtv/users/527697

Basically, when I view a YouTube? video using Mythnetvision, it crashes the frontend. Seems to be the same when I exit mid video or let it play to the end.

Have tried with different themes and still see the same issue.

Happens virtually every time, but not consistently

Log file (mythfrontend -v all)

http://pastebin.com/J3zYbvq9

Backtrace:

http://pastebin.com/D2Zf95MF

Running Ubuntu 12.04 x86, with Mythtv from Mythbuntu builds

mythbackend --version Please attach all output as a file in bug reports. MythTV Version : v0.25.2-19-gcf06841 MythTV Branch : fixes/0.25 Network Protocol : 72 Library API : 0.25.20120506-1 QT Version : 4.8.1 Options compiled in:

linux profile use_hidesyms using_alsa using_oss using_pulse using_pulseoutput using_backend using_bindings_perl using_bindings_python using_bindings_php using_crystalhd using_dvb using_firewire using_frontend using_hdhomerun using_ceton using_hdpvr using_iptv using_ivtv using_joystick_menu using_libcec using_libcrypto using_libdns_sd using_libxml2 using_lirc using_mheg using_opengl_video using_qtwebkit using_qtscript using_qtdbus using_v4l2 using_x11 using_xrandr using_xv using_bindings_perl using_bindings_python using_bindings_php using_mythtranscode using_opengl using_vaapi using_vdpau using_ffmpeg_threads using_live using_mheg using_libass using_libxml2

Change History (4)

comment:1 Changed 7 years ago by Jonatan Lindblad

Status: newinfoneeded_new

The backtrace doesn't show where the crash is happening so it isn't helping very much.

I can take another look if you can provide a backtrace that doesn't end with something like this:

Thread 1 (Thread 0xafe21740 (LWP 4327)):
#0  0xacf3b4d0 in ?? ()
No symbol table info available.
#1  0x8b142474 in ?? ()
No symbol table info available.
Backtrace stopped: previous frame inner to this frame (corrupt stack?)

You should also upgrade to latest fixes/0.25 or fixes/0.26 where #11168 was fixed.

comment:2 Changed 7 years ago by Jonatan Lindblad

Owner: set to Jonatan Lindblad

comment:3 Changed 7 years ago by moores.martin@…

Thanks for looking at this. Have now been running with 0.26-fixes for a while and although I haven't used YouTube? that much, I have not noticed this crash in a while, so please mark as fixed. Most likely related to the other bug you referenced.

Cheers

comment:4 Changed 7 years ago by Jonatan Lindblad

Milestone: unknown0.26.1
Resolution: Duplicate
Status: infoneeded_newclosed

Thanks for reporting back. Closing as possible duplicate of #11168.

Note: See TracTickets for help on using tickets.