Opened 7 years ago

Closed 6 years ago

#11109 closed Bug Report - General (Duplicate)

Recording problem when two records start same time

Reported by: tkhyla@… Owned by:
Priority: critical Milestone: unknown
Component: MythTV - General Version: 0.25.2
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Error happens when two records start same time from one multiplex. I use card "Hauppauge WinTV Nova-TD 500" which includes two tuners. Same happens also with other cards.

Problem is next. If two records in the same multiplex starts just at the same time then both recording fails.

Example 1: I want to start recording channels TV1 and TV2 at 6:00:00 (TV1 & TV2 are in same multiplex). Card to use one tuner for recording those channels because they come from the same multiplex. This will fails the recordings as soon as the initial phase. Card to get stuck in and save size is zero byte.

Example 2: Configure these same recordings start TV1 at 6:00:00 and TV2 at 6:00:02, two seconds later. These recordings work smoothly at the same time with one tuner. no any problem.

Example 3: Two simultaneous recording starts in different multiplexes. These recordings work ok with two different tuners.

mythbackend log: http://pastebin.com/ppnMGQU8

In log file, there start 3 records at 19:00:00 but this same problem is with 2 recording too.

Change History (2)

comment:1 Changed 7 years ago by dekarl@…

I think this is a duplicate of #10870 and fixed in master

comment:2 Changed 6 years ago by Karl Egly

Resolution: Duplicate
Status: newclosed

Closing this as duplicate. It should be fixed in 0.26-fixes and 0.25-fixes. Please update.

Note: See TracTickets for help on using tickets.