Opened 7 years ago

Closed 7 years ago

#11220 closed Bug Report - General (Duplicate)

Since 0.26 mirobrige can't delete recording

Reported by: hfontaine2010@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: medium Keywords: mirobridge
Cc: Ticket locked: no

Description

Since 0.26 -something that works on 0.24 and 0.25 - the import works the first time and crashes subsequent runs.

Did a clean install Ubuntu 10.04.01 LTS 64bit

Channel example: http://revision3.com/tekzilla/feed/MP4-hd30?subshow=false

Error message:

Traceback (most recent call last):

File "./mirobridge.py", line 2749, in <module>

main()

File "./mirobridge.py", line 2715, in main

if not updateMythRecorded(unwatched):

File "./mirobridge.py", line 1761, in updateMythRecorded

rtn = delRecorded(recordchanid?, recordstarttime?)

File "./mirobridge.py", line 704, in delRecorded

sql_del_a_record(sql_cmd, (chanid, set_del_datatime(starttime)))

TypeError?: sql_del_a_record() takes exactly 1 argument (2 given)

Change History (1)

comment:1 Changed 7 years ago by Raymond Wagner

Resolution: Duplicate
Status: newclosed

Duplicate of #11219

Note: See TracTickets for help on using tickets.