Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11251 closed Bug Report - General (Won't Fix)

Jump Ahead does not work with media with chapter marks

Reported by: angela.schmid@… Owned by: sphery
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.26-fixes
Severity: medium Keywords: jump ahead chapter marks mythvideo
Cc: Ticket locked: no

Description

Jump ahead (default 10 minutes) does not work with media which has chapter marks, instead a chapter jump is done.

See thread http://www.gossamer-threads.com/lists/mythtv/users/533450

Change History (2)

comment:1 Changed 7 years ago by sphery

Resolution: Won't Fix
Status: newclosed

This works as designed. We may, in the future, add additional user-configurability, but doing so will require a lot of additional changes. Since there's no current patch for this and it works as designed, I'm marking this won't fix (but it does not mean we won't, eventually, add new functionality to allow user configuration).

comment:2 Changed 7 years ago by sphery

Owner: set to sphery
Note: See TracTickets for help on using tickets.