Opened 7 years ago

Closed 7 years ago

#11266 closed Bug Report - General (Fixed)

reLiveTV fails --A/V Sync-- after upgrading to 0.27

Reported by: amlopezalonso@… Owned by: danielk
Priority: minor Milestone: 0.27
Component: MythTV - DVB Version: Master Head
Severity: medium Keywords: A/V sync, LiveTV failure
Cc: Ticket locked: no

Description

Hi,

After upgrading to 0.27 from 0.26-fixes, LiveTV has started to fail complaining it "cannot get A/V sync".

Recording a current broadcast and playing it back works though. Thus it is not a DVB-T card failure issue.

Specific log details will be attached upon request as I don't know which are the proper options to include.

Attachments (2)

channel.log (16.9 KB) - added by amlopezalonso@… 7 years ago.
Output of mythfrontend -v channel,record
version.log (851 bytes) - added by amlopezalonso@… 7 years ago.
Output of mythfrontend --version

Download all attachments as: .zip

Change History (10)

comment:1 Changed 7 years ago by stuartm

Status: newinfoneeded_new

Logs with -v channel,record should get us started.

The full output of --version would help too.

comment:2 Changed 7 years ago by macarno@…

Seen this with H.264 playback after upgrading to HEAD. Reverting to [f2c271425257f0ce9727bb0b6995e5f6fcd8dd2d] fixed it. Looks related to [cf5189fa9be465ddc732879985b002ca7ee0022b].

comment:3 Changed 7 years ago by stuartm

But were you actually using [cf5189fa9] since that was the fix and the breakage occurred 24 hours earlier?

Changed 7 years ago by amlopezalonso@…

Attachment: channel.log added

Output of mythfrontend -v channel,record

Changed 7 years ago by amlopezalonso@…

Attachment: version.log added

Output of mythfrontend --version

comment:4 Changed 7 years ago by amlopezalonso@…

Just for the record: this happens for both H.264 and MPEG2 DVB-T streams.

Regards, Antonio

comment:5 Changed 7 years ago by stuartm

Status: infoneeded_newnew

Antonio, the log shows you are hitting the issue I fixed in [cf5189fa9]. Now that only applies to H.264 but if the problem persists after upgrading then please attach a new log and we figure out what other issues you might be hitting.

comment:6 Changed 7 years ago by amlopezalonso@…

I'll wait until the commit enters Mythbuntu repositories. Thinking twice it may be I'm suffering the issue only in H264, because LiveTV tries to enter the same channel it left before the upgrade. Just a couple of days will be fine.

Thanks Antonio

comment:7 Changed 7 years ago by amlopezalonso@…

Hi,

I have just installed the last daily Mythbuntu upgrade and the problem is gone[[BR]]

So you may want to mark this as closed-fixed (or maybe duplicate).

Thanks a lot.

Regards, Antonio

comment:8 Changed 7 years ago by stuartm

Milestone: unknown0.27
Resolution: Fixed
Status: newclosed
Note: See TracTickets for help on using tickets.