Opened 14 years ago

Closed 14 years ago

#1128 closed defect (duplicate)

Live TV: DVB broken sometime over the last week

Reported by: Mark de Jong <dejongm@…> Owned by: Isaac Richards
Priority: minor Milestone: 0.19
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

SVN:8736 Live TV DVB Video Slow and audio cracks on some channels. It's completely unwatchable. Other channels audio out of sync sometimes. Playing recorded DVB content works GREAT! Only thing is, Mythfrontend isn't logging anything out of the ordinary as of yet and I don't know howto get more logging from the backend. Things were relatively much better around SVN 8654/8655. Yet still having problems as described in 774.. Interesting thing is, the problem channels in this ticket are the same problem channels in ticket 774. But now it's MUCH worse.

Please let me know when I need to do to get you more info.

Thanks,Mark

Change History (4)

comment:1 Changed 14 years ago by Mark de Jong <dejongm@…>

Also, I started having this problem on Monday. Sorry I don't know the first revision I noticed this with. I was hoping it was a known issue, so I waited to open a ticket.

comment:2 Changed 14 years ago by Isaac Richards

Resolution: duplicate
Status: newclosed

comment:3 Changed 14 years ago by Markjan deJong <dejongm@…>

Resolution: duplicate
Status: closedreopened

If you're refering to #1122, this is not happening with just XVMC. If you would like me to post my findings on that ticket let me know. Also, I was wrong to state that recorded video was working fine. I eventually get prebuffering pauses using mpeg & Standard. XVMC with pre-recorded video works better than the other two.

comment:4 Changed 14 years ago by danielk

Resolution: duplicate
Status: reopenedclosed

duplicate of #774

Note: See TracTickets for help on using tickets.