Opened 7 years ago

Closed 6 years ago

#11294 closed Bug Report - General (Works for me)

Service API - Dvr/RemoveRecorded - Does Not Remove From LiveTV

Reported by: eric@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - Services API - Backend Version: 0.25.2
Severity: low Keywords: RemoveRecorded
Cc: Ticket locked: no

Description

I have an app using the service API to issue a delete request to Dvr/RemoveRecorded? endpoint specifying the chanId and StartTime?. It is not working (returns false) for one recording and the only difference I see is that the storage group is LiveTV instead of Default. I assume this means that the service doesn't currently support deleting from non-Default storage group. Can it be updated to check all storage groups or to allow passing in a StorageGroup? parameter?

Change History (2)

comment:1 Changed 6 years ago by cpinkham

Component: MythTV - GeneralMythTV - Services API - Backend

comment:2 Changed 6 years ago by gigem

Resolution: Works for me
Status: newclosed

This works for me in master. If it still doesn't work for you, please provide exact, detailed steps to reproduce it. Peferrably, provide tcurl commands used to call the services API.

Note: See TracTickets for help on using tickets.