Opened 14 years ago

Closed 14 years ago

#1136 closed defect (duplicate)

Double Escape from watch recordings menu crashed frontend

Reported by: ben@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

As request this is a replacement for 1047.

A fast double escape from the watch recording screen causes the GUI to be hidden / removed leaving the front end application still running and needing to be killed.

On checking my lircrc file I find that I had 2 remotes set up, one with a key called back and one with a key called BACK. One of the had the remote named the other did not. It turns out that its not case sensitive, and so when pressing BACK on the named remote (the one I now use) it was sending a double esc very quickly.

So it seems that a double esc event posted by lirc does cause a problem, but you are not able to press esc twice fast enough on a keyboard to cause the problem anymore.

Ben

Attachments (1)

gdb.txt (57.5 KB) - added by ben@… 14 years ago.
Back Trace

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by ben@…

Attachment: gdb.txt added

Back Trace

comment:1 Changed 14 years ago by danielk

Resolution: duplicate
Status: newclosed

Turns out this is a duplicate of #1047 after all...

Note: See TracTickets for help on using tickets.