Opened 7 years ago

Closed 7 years ago

#11360 closed Bug Report - General (Duplicate)

mythlogserver crashes after closing mythfrontend

Reported by: superm1@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.26-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

This happens more on remote frontends it seems from the bugs filed in Ubuntu, but shortly after closing mythfrontend mythlogserver will crash.

It's been reported on both Ubuntu 12.04.1 as well as Ubuntu 12.10.

Here's the most recently reported version:

Please attach all output as a file in bug reports.
MythTV Version : v0.26.0-82-g8f8274a
MythTV Branch : fixes/0.26
Network Protocol : 75
Library API : 0.26.20130112-1
QT Version : 4.8.1
Options compiled in:
 linux profile use_hidesyms using_alsa using_oss using_pulse using_pulseoutput using_backend using_bindings_perl using_bindings_python using_bindings_php using_crystalhd using_dvb using_firewire using_frontend using_hdhomerun using_ceton using_hdpvr using_iptv using_ivtv using_joystick_menu using_libcec using_libcrypto using_libdns_sd using_libxml2 using_lirc using_mheg using_opengl_video using_qtwebkit using_qtscript using_qtdbus using_v4l2 using_x11 using_xrandr using_xv using_bindings_perl using_bindings_python using_bindings_php using_mythtranscode using_opengl using_vaapi using_vdpau using_ffmpeg_threads using_live using_mheg using_libass using_libxml2

Here's the stacktrace: https://bugs.launchpad.net/mythbuntu/+bug/1101395/+attachment/3487904/+files/ThreadStacktrace.txt

Additional details should be findable at the original bug report along with it's duplicates: https://bugs.launchpad.net/mythbuntu/+bug/1101395

Change History (1)

comment:1 Changed 7 years ago by Jonatan Lindblad

Resolution: Duplicate
Status: newclosed

Duplicate of #11043 and/or #10924.

Note: See TracTickets for help on using tickets.