Opened 7 years ago

Closed 7 years ago

#11418 closed Bug Report - General (Duplicate)

Mytharchive has the wrong argument name for mythffmpeg

Reported by: superm1@… Owned by:
Priority: minor Milestone: unknown
Component: Plugin - MythArchive Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

This was reported by a Mythbuntu user on Mythtv 0.26.

/usr/share/mythtv/mytharchive/encoder_profiles/ffmpeg_dvd_ntsc.xml needs to change to handle ffmpeg argument change.

Old : -target=dvd New : -target=ntsc-dvd

They referenced this mailing list post: http://www.mythtv.org/pipermail/mythtv-users/2012-October/341897.html

https://bugs.launchpad.net/mythbuntu/+bug/1131503

Change History (2)

comment:1 Changed 7 years ago by paulh <mythtv@…>

This is a duplicate of #11299 which has links to patches to fix the problem.

comment:2 Changed 7 years ago by Raymond Wagner

Resolution: Duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.