Modify
Warning Please read the Ticket HowTo before creating or commenting on a ticket. Failure to do so may cause your ticket to be rejected or result in a slower response.

Opened 12 months ago

Closed 12 months ago

#11485 closed Patch - Bug Fix (fixed)

MythCenter-wide Watch Recordings Window

Reported by: rwscott@… Owned by: paulh
Priority: minor Milestone: 0.27
Component: Themes Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

The highlights in the Watch Recordings Window do not cover the entire item

Attachments (1)

watch-recordings.patch (1.1 KB) - added by rwscott@… 12 months ago.
MythCenter?-wide watch recordings patch

Download all attachments as: .zip

Change History (3)

Changed 12 months ago by rwscott@…

MythCenter?-wide watch recordings patch

comment:1 Changed 12 months ago by paulh

  • Milestone changed from unknown to 0.27
  • Owner set to paulh
  • Status changed from new to assigned

This is actually caused by the Qt painter clipping anything outside of the widgets area. Looks OK if you use the OpenGL painter.

comment:2 Changed 12 months ago by Paul Harrison <mythtv@…>

  • Resolution set to fixed
  • Status changed from assigned to closed

In 73e40668ca532cf584c4eb88b0a97ad5bae2092c/mythtv:

MythCenter?-wide: Tweaks to the watch recordings screen

  • Fix the areas of the groups and recordings buttonlists which was causing some clipping of the highlight when using the Qt painter. Fixes #11485.
  • Tweak the position of the watched, status and playlist statetypes
  • Increase the width of the groups button list slightly

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'new'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.