Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1151 closed patch (invalid)

Fix for pausing in OSX

Reported by: dave@… Owned by: Isaac Richards
Priority: major Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

The OSX frontend has shown unpredictable behavior when seeking and editing. The enclosed fixes that.

Attachments (2)

seek.patch (418 bytes) - added by dave@… 13 years ago.
patch
apparently-working-seek.patch (490 bytes) - added by dave@… 13 years ago.
My original fix, which does seem to work.

Download all attachments as: .zip

Change History (7)

Changed 13 years ago by dave@…

Attachment: seek.patch added

patch

comment:1 Changed 13 years ago by dave@…

As it turns out, that patch doesn't fix anything for me. I submitted it because I was trying to follow Isaac's directions after he pointed out what he considers to be a problem with my previous solution. For the record, that solution, which does appear to work, follows.

Changed 13 years ago by dave@…

My original fix, which does seem to work.

comment:2 Changed 13 years ago by Isaac Richards

Resolution: invalid
Status: newclosed

comment:3 Changed 12 years ago by Nigel

(In [13052]) Correct inappropriate usage of scratch frame. Closes #2304. See #1151. Sorry this took me so long - it was hard to reproduce. Will be applying on the 19 and 20 fixes branches too.

comment:4 Changed 12 years ago by Nigel

(In [13053]) Correct inappropriate usage of scratch frame. Closes #2304. See #1151.

comment:5 Changed 12 years ago by Nigel

(In [13054]) Correct inappropriate usage of scratch frame. See #2304. See #1151.

Note: See TracTickets for help on using tickets.