Opened 7 years ago

Closed 7 years ago

#11516 closed Bug Report - General (Duplicate)

Can't change address the backend is listening to

Reported by: JYA Owned by: Raymond Wagner
Priority: blocker Milestone: 0.27
Component: MythTV - Mythtv-setup Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Change History (2)

comment:1 Changed 7 years ago by Raymond Wagner

Component: MythTV - GeneralMythTV - Mythtv-setup
Description: modified (diff)
Status: newaccepted
Version: UnspecifiedMaster Head

Following 0a40fff4d7c2d1f1b07e, once an address has been defined in the database, only that address and localhost will ever exist in the variable used to populate that combo box. This either needs to be rewritten, or backed out prior to the 0.27 release.

comment:2 Changed 7 years ago by Raymond Wagner

Resolution: Duplicate
Status: acceptedclosed

Duplicate of #11393

Note: See TracTickets for help on using tickets.