Opened 6 years ago

Closed 6 years ago

#11526 closed Bug Report - General (Duplicate)

Mythtv won't work if one of two capture devices is missing

Reported by: bastian.dev@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.25
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I've configured mythtv with two (usb) capture devices. If I have only one plugged in mythtv is not able to "watch tv". I have to stop mythtv, connect the second device and start mythtv again.

Change History (1)

comment:1 Changed 6 years ago by sphery

Resolution: Duplicate
Status: newclosed

duplicate of #11527

MythTV expects that any defined capture cards actually work/are available for its use.

Note: See TracTickets for help on using tickets.