Opened 6 years ago

Closed 6 years ago

#11532 closed Patch - Bug Fix (Duplicate)

Pull requests: Fix bug in mythtranscodes clean-cutting mechanism

Reported by: mythtv@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - Mythtranscode Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

One of the clean-cut methods interacted badly with mythtranscodes synchronisation algorithm and would sometimes cause frames from cut segments to be kept. This commit fixes that bug.

Here are pull requests for master and fixes/0.26 https://github.com/MythTV/mythtv/pull/46 https://github.com/MythTV/mythtv/pull/47

Change History (2)

comment:1 Changed 6 years ago by mythtv@…

Second copy created my mistake. Please close.

comment:2 Changed 6 years ago by Nicolas Riendeau

Resolution: Duplicate
Status: newclosed

Duplicate of ticket #11531

Note: See TracTickets for help on using tickets.