Opened 6 years ago

Closed 6 years ago

#11840 closed Bug Report - General (Duplicate)

--nologserver arg parsing warning

Reported by: Nigel Owned by:
Priority: trivial Milestone: unknown
Component: MythTV - General Version: Master Head
Severity: low Keywords:
Cc: Ticket locked: no

Description

% ./mythavtest --nologserver ~/1005_20130910202700.mpg
Boolean type options do not accept values:
    --nologserver
2013-09-11 12:41:36.687120 C  mythavtest version: master [v0.28-pre-84-g5b6f322-dirty] www.mythtv.org
2013-09-11 12:41:36.687276 C  Qt version: compile: 4.8.4, runtime: 4.8.4
2013-09-11 12:41:36.687288 N  Enabled verbose msgs:  general
2013-09-11 12:41:36.687301 N  Setting Log Level to LOG_INFO
2013-09-11 12:41:36.687850 I  Added logging to the console

Change History (1)

comment:1 Changed 6 years ago by Raymond Wagner

Resolution: Duplicate
Status: newclosed

Duplicate of #11642

Note: See TracTickets for help on using tickets.