Opened 5 years ago

Closed 5 years ago

#12080 closed Bug Report - General (Invalid)

mythtv 0.26 with iptv "error opening jump program file buffer"

Reported by: mythtvuser@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.26.1
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Äfter a disk crash last week i needed to reinstall the complete system and 0.24 branch that i was running isn't available anymore / broke on atrpms. So i am trying 0.26 because i know that iptv is broken in 0.25(see post from me before).

After 4 nights of debugging / googling i can't get mythtv to work properly. The problem is as followed :

mythtv is working great front and backend are running for music/video etc. etc. Only problem is the livetv part. When i start a channel/live-tv the first channel i get is working ok and i can look at it. But when i change channel most of the times i will get the error "error opening jump program file buffer". This is completely random every time. Sometimes some channels work fine and sometimes they just fail. Attached i put up the logfile from the backend server (-v most loglevel).

I am running on centos 6.5 and the problem is that the atrpms branche is still not updated with 0.27 rpm so can't update.

Regards Quint

Attachments (1)

mythbackend.20140228213641.3225.log.tar.gz (196.4 KB) - added by mythtvuser@… 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by mythtvuser@…

comment:1 Changed 5 years ago by mythtvuser@…

Update.. i changed my os to fedora last night and got 0.27 running now.. all is working in it so can close this ticket

comment:2 Changed 5 years ago by Karl Egly

Resolution: Invalid
Status: newclosed

closing at OP's request

Note: See TracTickets for help on using tickets.