Opened 6 years ago

Closed 5 years ago

#12085 closed Bug Report - General (Fixed)

2751 log entries of 'Blocking shutdown because a recording is due to start soon.' within one second

Reported by: cube_00@… Owned by:
Priority: minor Milestone: 0.28
Component: MythTV - General Version: 0.27-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I currently have the backend set check for idle every 290 seconds. However the logs shows this check is being made much more frequently.

In the example attached within just one second 2751 log entries had been made stating "Blocking shutdown because a recording is due to start soon." just before a recording was about to start.

At other times this message is logged every 15 seconds.

Is this expected behaviour?

Attachments (1)

block-log.tar.gz (41.3 KB) - added by cube_00@… 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by cube_00@…

Attachment: block-log.tar.gz added

comment:1 Changed 5 years ago by paulh

Milestone: unknown0.28
Resolution: Fixed
Status: newclosed

These messages were moved to VB_IDLE in [81dffd5a] plus other scheduler changes mean this is no longer a problem in master.

Note: See TracTickets for help on using tickets.