Opened 6 years ago

Closed 6 years ago

#12143 closed Patch - Translation (Duplicate)

[PATCH i18n] ITALIAN translation

Reported by: ddafre@… Owned by: Nicolas Riendeau
Priority: minor Milestone: unknown
Component: Translations Version: Master Head
Severity: medium Keywords:
Cc: morriscavestro@… Ticket locked: no

Description

Only few days have passed from my last post. I worked hardly to commit the Italian translation to the latest update. In the meanwhile I stumble upon file corruption and other issues but now I am ready to post my latest stuff. Attached is the updated mythfrontend_it.ts diff file referred to the last git file.

I have to rise some issues I have encountered while debugging the translation: 1) in multimedia: menu the item 'listen to the music' never change it stays at original translation 2) In Multimedia -> watch recordings: the sentence All programs remains in English. 3) Some sentences have shown sometime in Italian, sometime in English depending the number of sentences translated at the time.

Attachments (1)

italian_mythtv_translation.diff.tar.gz (167.7 KB) - added by anonymous 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by anonymous

comment:1 Changed 6 years ago by Nicolas Riendeau

Cc: morriscavestro@… added
Resolution: Duplicate
Status: newclosed

Hi,

PLEASE do NOT work on this until you contact Morris as I told you to do in the other ticket you opened as I will NOT commit any work you do unless Morris agrees with it...

Also, PLEASE do NOT open additionnal translation tickets until the previous one is resolved as they will be closed as duplicates.

Closed as duplicate of ticket #12138.

Nicolas

Note: See TracTickets for help on using tickets.