Opened 5 years ago

Closed 5 years ago

#12159 closed Bug Report - General (Works for me)

Xvid stutter on VDPAU feature set C/D

Reported by: Karl Jeacle <karl@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.27-fixes
Severity: medium Keywords: VDPAU
Cc: Ticket locked: no

Description

Xvid files stutter continuously when played using VDPAU on systems with feature sets C or D.

I see this on my GT520 and ION2 systems. Everything else (MPEG-2, H.264 play perfectly.)

The problem is not present on my ION1 systems which have feature set B so I'm guessing that might be the difference.

I am running fixes/0.27 and have to roll back to commit a8a79f05c984a8d063306192c13a776411b96375 to get things working again.

If I move one step forward to 65a1118551c1b9223e0fd5577a6abf9592e98cf0 where a seemingly innocuous VDPAU change was made, I have the problem again.

Change History (2)

comment:1 Changed 5 years ago by Karl Jeacle <karl@…>

Update from latest Mythbuntu repository on 8-June-2014 solved the problem.

One of recent VDPAU / FFMPEG changes likely to have been the fix.

Ticket can be closed.

comment:2 Changed 5 years ago by JYA

Resolution: Works for me
Status: newclosed
Note: See TracTickets for help on using tickets.