Opened 5 years ago

Closed 5 years ago

#12198 closed Bug Report - Crash (Fixed)

MythNetvision: unstable on next page - crash

Reported by: angela.schmid@… Owned by: Jonatan Lindblad
Priority: minor Milestone: unknown
Component: Plugin - MythNetvision Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

MythNetvision? can become unstable and crash when using next page.

It can become unstable when using the menu, next page, quickly. gdb attached.

I updated my patch for 0.28 to use a remote for skipping pages, which can reproduce the crash much easier https://code.mythtv.org/trac/ticket/12071 In 0.27 with my two patches 12071 and 12072, I could never produce a crash.

Attachments (1)

gdb.txt (63.0 KB) - added by angela.schmid@… 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by angela.schmid@…

Attachment: gdb.txt added

comment:1 Changed 5 years ago by Jonatan Lindblad

Owner: set to Jonatan Lindblad
Status: newassigned

comment:2 Changed 5 years ago by Jonatan Lindblad

Status: assignedinfoneeded

I believe this was fixed in aa9066fe1efcaca694f8ed325a63921ac8398b67. Please check if you can still reproduce the crash.

comment:3 Changed 5 years ago by angela.schmid@…

I tested today on master, I can not reproduce the crash anymore. Thanks.

comment:4 Changed 5 years ago by paulh

Resolution: Fixed
Status: infoneededclosed

Looks like this bug only affects master so no need to backport to fixes.

Note: See TracTickets for help on using tickets.