Opened 13 years ago

Closed 13 years ago

#1241 closed enhancement (invalid)

One addional recording type for weekly recordings

Reported by: Cougar <cougar@…> Owned by: Isaac Richards
Priority: trivial Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords: recording schedule weekly
Cc: Ticket locked: no

Description

Hello,

I don't know how trivial it is to implement but I'd like to see one more schedule option. Today there are 8 different recording options:

  • Record only this showing
  • Record one showing of this title
  • Record in this timeslot every week
  • Record one showing of this title every week
  • Record in this timeslot every day
  • Record one showing of this title every day
  • Record at any time on this channel
  • Record at any time on any channel

I'd like to add here one combination I really miss right now:

  • Record one showing of this title every week on this channel

The problem is that there are some showings that has exactly the same name but absolutely different content on different channels. Right now I use "Record in this timeslot every week" but loose a way to record repeat if needed. I can aslo use "Record one showing of this title every week" but the schedule is follofing:

  • Wed: CH1 Title
  • Thu: CH2 Title
  • Fri: CH2 Title (repeat)
  • Sat: CH1 Title (repeat)

and with such option it may very easily just record the same title from CH2 which is wrong show ;-(

In case here are noone who is able to quickly add this to the code, I'll start hacking it myself. I really hope that this is quite trivial thing..

Change History (1)

comment:1 Changed 13 years ago by bjm

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.