Opened 4 years ago

Closed 4 years ago

#12439 closed Bug Report - General (Works for me)

Mythweb visible flag does not work

Reported by: mikebetz42@… Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: Unspecified
Severity: low Keywords:
Cc: Ticket locked: no

Description

Unchecking or checking the comfree. visible, or useonairguide boxes and saving does not do anything.

http://192.168.x.x/mythweb/settings/tv/channels

Change History (4)

comment:1 Changed 4 years ago by sphery

Status: newinfoneeded_new

Almost definitely due to your PHP settings (and/or Suhosin settings) disallowing the size of form data needed for your number of channels. Please check the effect of increasing the PHP/Suhosin setting post_max_size (i.e. it defaults to 8M, but you may need 64M or 128M or 256M) and let us know if that fixes the issue you're seeing..

comment:2 Changed 4 years ago by mikebetz42@…

Changed the setting post_max_size from 8M to 256M in the php.ini with no change... where would I find the Suhosin setting?

comment:3 in reply to:  1 Changed 4 years ago by Gary Buhrmaster <gary.buhrmaster@…>

Replying to mdean:

Almost definitely due to your PHP settings (and/or Suhosin settings) disallowing the size of form data needed for your number of channels. Please check the effect of increasing the PHP/Suhosin setting post_max_size (i.e. it defaults to 8M, but you may need 64M or 128M or 256M) and let us know if that fixes the issue you're seeing..

Depending on one's particular system defaults, one may also have to set the php value of max_input_vars to something (more like) 10000.

In any case, this is not a bug (ticket) issue, but something that should move to the user lists or the forum.

comment:4 Changed 4 years ago by Jim Stichnoth

Milestone: 0.27.5unknown
Resolution: Works for me
Status: infoneeded_newclosed

I could reproduce this on a newly built Ubuntu 14.04 system, but like Mike and Gary said, fixing the PHP settings got it working again.

Note: See TracTickets for help on using tickets.